Mobile Application Blocks Requirements

For using the Mobile Application Blocks Community drops, you'll need:
  • Microsoft Visual Studio 2008. Enabling:
    • Visual C#
    • Visual C# - Smart Device Programmability
    • Team Developer and Tester Tools - Testing Tools

You also need Windows Mobile Device Center or ActiveSync installed depending on your operating system (WMDC for Vista and AS for earlier versions).

Last edited Apr 17, 2009 at 1:39 PM by josegallardo, version 2

Comments

BillKrat Jul 5, 2009 at 1:44 PM 
You'll need to install the SmartDevice.UnitTestFramework.dll to compile. The following is for x64 boxes:

gacutil -i "C:\Program Files (x86)\Microsoft Visual Studio 9.0\Common7\IDE\PublicAssemblies\Microsoft.VisualStudio.SmartDevice.UnitTestFramework.dll"